Peppermint | Linux OS Community Forum
 
It is currently Sat Dec 07, 2019 5:19 pm

All times are UTC - 5 hours [ DST ]





Post new topic Reply to topic  [ 18 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: Dell Latitude D630 ATG
PostPosted: Mon Dec 02, 2013 2:06 am 
Offline
User avatar

Joined: Mon Aug 05, 2013 11:58 pm
Posts: 220
Location: Arizona, USA
Picked up a mint D630 ATG on FleaBay this week. Still modifying it.

Here are the current stats:

Code:
vindsl@Gorgar ~ $  inxi -F
System:    Host: Gorgar Kernel: 3.8.0-33-generic x86_64 (64 bit) Desktop: N/A Distro: Peppermint Four
Machine:   System: Dell product: Latitude D630
           Mobo: Dell model: 0JY102 Bios: Dell version: A17 date: 01/04/2010
CPU:       Dual core Intel Core2 Duo CPU T7800 (-MCP-) cache: 4096 KB flags: (lm nx sse sse2 sse3 ssse3 vmx)
           Clock Speeds: 1: 2601.00 MHz 2: 2601.00 MHz
Graphics:  Card: Intel Mobile GM965/GL960 Integrated Graphics Controller (primary)
           X.Org: 1.13.3 drivers: intel (unloaded: fbdev,vesa) Resolution: 1280x800@60.0hz
           GLX Renderer: Mesa DRI Intel 965GM GLX Version: 2.1 Mesa 9.1.7
Audio:     Card: Intel 82801H (ICH8 Family) HD Audio Controller driver: snd_hda_intel Sound: ALSA ver: k3.8.0-33-generic
Network:   Card-1: Broadcom NetXtreme BCM5755M Gigabit Ethernet PCI Express driver: tg3
           IF: eth2 state: down mac: 00:1c:23:31:1c:e3
           Card-2: Intel PRO/Wireless 3945ABG [Golan] Network Connection driver: iwl3945
           IF: wlan1 state: up mac: 00:1c:bf:97:0d:e4
Drives:    HDD Total Size: 80.0GB (22.3% used) 1: id: /dev/sda model: HTS721080G9SA00 size: 80.0GB
Partition: ID: / size: 11G used: 3.9G (40%) fs: ext4 ID: /home size: 26G used: 13G (54%) fs: ext4
           ID: swap-1 size: 2.15GB used: 0.00GB (0%) fs: swap
RAID:      No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors:   System Temperatures: cpu: 79.5C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 149 Uptime: 16 min Memory: 1277.7/3944.9MB Client: Shell inxi: 1.8.4

_________________
Be sure to sign up to the new Peppermint forum and post any new question there .. this forum will be made read-only on the 1st April 2014

You can read the announcement here:
http://peppermintos.net/viewtopic.php?f=6&t=6608
Or here's a direct link to the new forum:
http://forum.peppermintos.com


Top
 Profile  
 
 

 Post subject: Re: Dell Latitude D630 ATG
PostPosted: Mon Dec 02, 2013 6:54 am 
Offline
User avatar

Joined: Mon Aug 05, 2013 11:58 pm
Posts: 220
Location: Arizona, USA
Linux 3.13-rc2 kernel -- 2.6GHz C2D CPU idling @ 0.80GHz

Code:
vindsl@Gorgar ~ $  inxi -F
System:    Host: Gorgar Kernel: 3.13.0-031300rc2-generic x86_64 (64 bit) Desktop: N/A Distro: Peppermint Four
Machine:   System: Dell product: Latitude D630
           Mobo: Dell model: 0JY102 Bios: Dell version: A17 date: 01/04/2010
CPU:       Dual core Intel Core2 Duo CPU T7800 (-MCP-) cache: 4096 KB flags: (lm nx sse sse2 sse3 ssse3 vmx)
           Clock Speeds: 1: 800.00 MHz 2: 800.00 MHz
Graphics:  Card: Intel Mobile GM965/GL960 Integrated Graphics Controller (primary)
           X.Org: 1.13.3 drivers: intel (unloaded: fbdev,vesa) Resolution: 1280x800@60.0hz
           GLX Renderer: Mesa DRI Intel 965GM GLX Version: 2.1 Mesa 9.1.7
Audio:     Card: Intel 82801H (ICH8 Family) HD Audio Controller driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture ver: k3.13.0-031300rc2-generic
Network:   Card-1: Broadcom NetXtreme BCM5755M Gigabit Ethernet PCI Express driver: tg3
           IF: eth2 state: down mac: 00:1c:23:31:1c:e3
           Card-2: Intel PRO/Wireless 3945ABG [Golan] Network Connection driver: iwl3945
           IF: wlan1 state: up mac: 00:1c:bf:97:0d:e4
Drives:    HDD Total Size: 80.0GB (22.8% used) 1: id: /dev/sda model: HTS721080G9SA00 size: 80.0GB
Partition: ID: / size: 11G used: 4.2G (44%) fs: ext4 ID: /home size: 26G used: 13G (55%) fs: ext4
           ID: swap-1 size: 2.15GB used: 0.00GB (0%) fs: swap
RAID:      No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors:   System Temperatures: cpu: 50.5C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 139 Uptime: 2 min Memory: 268.3/3943.4MB Client: Shell inxi: 1.8.4

_________________
Be sure to sign up to the new Peppermint forum and post any new question there .. this forum will be made read-only on the 1st April 2014

You can read the announcement here:
http://peppermintos.net/viewtopic.php?f=6&t=6608
Or here's a direct link to the new forum:
http://forum.peppermintos.com


Top
 Profile  
 
 Post subject: Re: Dell Latitude D630 ATG
PostPosted: Tue Dec 03, 2013 8:00 pm 
Offline
User avatar

Joined: Mon Aug 05, 2013 11:58 pm
Posts: 220
Location: Arizona, USA
Got home from work, this afternoon, and decided to swap out the WLAN mini-card on my "new" Dell D630 ATG. I couldn't stand the blinking WIFI LED any longer -- yes, I tried all the tricks. It was 'all_blinking_all_the_time' or 'nothing' and I like the LED. I just cannot stand the blinking. I want it to be 'on_solid_all_the_time'. 8-)

As soon as I cracked this thing open -- which is super clean on the outside -- I was met with a rat's nest of cat hair, wound around the electronics & keyboard. OMG!!! I spent over an hour with a mohair brush, and 120 psi air compressor, removing the hairballs from this laptop's innards. The hair was stuck to, or wound around everything. It wasn't simply a matter of blowing it out.

Anyway, I removed the Intel Wireless Pro 3945abg WLAN card, and replaced it with a Dell Wireless 1390. No more blinking WIFI LED light. Yay!

Guess I'll throw the 3945 into my closet, and buy another 1390 on Ebay for my D620 -- the donor machine.

Here's the latest...

Code:
vindsl@Gorgar ~ $  inxi -F
System:    Host: Gorgar Kernel: 3.13.0-031300rc2-generic x86_64 (64 bit) Desktop: N/A Distro: Peppermint Four
Machine:   System: Dell product: Latitude D630
           Mobo: Dell model: 0JY102 Bios: Dell version: A17 date: 01/04/2010
CPU:       Dual core Intel Core2 Duo CPU T7800 (-MCP-) cache: 4096 KB flags: (lm nx sse sse2 sse3 ssse3 vmx)
           Clock Speeds: 1: 1200.00 MHz 2: 1600.00 MHz
Graphics:  Card: Intel Mobile GM965/GL960 Integrated Graphics Controller (primary)
           X.Org: 1.13.3 drivers: intel (unloaded: fbdev,vesa) Resolution: 1280x800@60.0hz
           GLX Renderer: Mesa DRI Intel 965GM GLX Version: 2.1 Mesa 9.1.7
Audio:     Card: Intel 82801H (ICH8 Family) HD Audio Controller driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture ver: k3.13.0-031300rc2-generic
Network:   Card-1: Broadcom BCM4311 802.11b/g WLAN driver: b43-pci-bridge
           IF: wlan0 state: up mac: 00:19:7e:67:0f:11
           Card-2: Broadcom NetXtreme BCM5755M Gigabit Ethernet PCI Express driver: tg3
           IF: eth2 state: down mac: 00:1c:23:31:1c:e3
Drives:    HDD Total Size: 80.0GB (22.6% used) 1: id: /dev/sda model: HTS721080G9SA00 size: 80.0GB
Partition: ID: / size: 11G used: 4.0G (42%) fs: ext4 ID: /home size: 26G used: 13G (55%) fs: ext4
           ID: swap-1 size: 2.15GB used: 0.00GB (0%) fs: swap
RAID:      No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors:   System Temperatures: cpu: 45.5C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 135 Uptime: 11 min Memory: 283.6/3943.4MB Client: Shell inxi: 1.8.4

_________________
Be sure to sign up to the new Peppermint forum and post any new question there .. this forum will be made read-only on the 1st April 2014

You can read the announcement here:
http://peppermintos.net/viewtopic.php?f=6&t=6608
Or here's a direct link to the new forum:
http://forum.peppermintos.com


Top
 Profile  
 
 Post subject: Re: Dell Latitude D630 ATG
PostPosted: Mon Dec 16, 2013 3:40 pm 
Offline
User avatar

Joined: Mon Aug 05, 2013 11:58 pm
Posts: 220
Location: Arizona, USA
Dell ATG D630 2.6GHz C2D / Peppermint Four Re-Spin OS / Linux 3.12-4 / Conky 1.9.0 / ConkyWX 1.0.0
Image

_________________
Be sure to sign up to the new Peppermint forum and post any new question there .. this forum will be made read-only on the 1st April 2014

You can read the announcement here:
http://peppermintos.net/viewtopic.php?f=6&t=6608
Or here's a direct link to the new forum:
http://forum.peppermintos.com


Top
 Profile  
 
 Post subject: Re: Dell Latitude D630 ATG
PostPosted: Mon Dec 16, 2013 3:43 pm 
Offline
User avatar

Joined: Mon Aug 05, 2013 11:58 pm
Posts: 220
Location: Arizona, USA
Code:
vindsl@Lothgar ~ $ inxi -F
System:    Host: Lothgar Kernel: 3.12.4-031204-generic x86_64 (64 bit) Desktop: N/A Distro: Peppermint Four
Machine:   System: Dell product: Latitude D630
           Mobo: Dell model: 0JY102 Bios: Dell version: A17 date: 01/04/2010
CPU:       Dual core Intel Core2 Duo CPU T7800 (-MCP-) cache: 4096 KB flags: (lm nx sse sse2 sse3 ssse3 vmx)
           Clock Speeds: 1: 2000.00 MHz 2: 800.00 MHz
Graphics:  Card: Intel Mobile GM965/GL960 Integrated Graphics Controller (primary)
           X.Org: 1.13.3 drivers: intel (unloaded: fbdev,vesa) Resolution: 1280x800@60.0hz
           GLX Renderer: Mesa DRI Intel 965GM GLX Version: 2.1 Mesa 9.1.7
Audio:     Card: Intel 82801H (ICH8 Family) HD Audio Controller driver: snd_hda_intel Sound: ALSA ver: k3.12.4-031204-generic
Network:   Card-1: Broadcom BCM4311 802.11b/g WLAN driver: b43-pci-bridge
           IF: wlan0 state: up mac: 00:19:7e:67:0f:11
           Card-2: Broadcom NetXtreme BCM5755M Gigabit Ethernet PCI Express driver: tg3
           IF: eth0 state: down mac: 00:1c:23:31:1c:e3
Drives:    HDD Total Size: 80.0GB (6.9% used) 1: id: /dev/sda model: TOSHIBA_MK8009GA size: 80.0GB
Partition: ID: / size: 9.1G used: 3.4G (40%) fs: ext4 ID: /home size: 62G used: 1.8G (4%) fs: ext4
           ID: swap-1 size: 2.85GB used: 0.00GB (0%) fs: swap
RAID:      No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors:   System Temperatures: cpu: 49.5C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 168 Uptime: 2:50 Memory: 657.1/3943.6MB Client: Shell inxi: 1.8.4

_________________
Be sure to sign up to the new Peppermint forum and post any new question there .. this forum will be made read-only on the 1st April 2014

You can read the announcement here:
http://peppermintos.net/viewtopic.php?f=6&t=6608
Or here's a direct link to the new forum:
http://forum.peppermintos.com


Top
 Profile  
 
 Post subject: Re: Dell Latitude D630 ATG
PostPosted: Sun Jan 05, 2014 8:23 pm 
Offline
User avatar

Joined: Mon Aug 05, 2013 11:58 pm
Posts: 220
Location: Arizona, USA
Got bored and installed the Linux 3.13-rc7 mainline kernel & X.Org 2.99.906+git drivers. Working fine, so far.

Oh, yeah. Can't forget to mention the blisteringly fast SanDisk SSD. Feels like a different machine, now. :D

    Image

Code:
vindsl@Necksa ~ $ inxi -F
System:    Host: Necksa Kernel: 3.13.0-031300rc7-generic x86_64 (64 bit) Desktop: N/A Distro: Peppermint Four
Machine:   System: Dell product: Latitude D630
           Mobo: Dell model: 0JY102 Bios: Dell version: A17 date: 01/04/2010
CPU:       Dual core Intel Core2 Duo CPU T7800 (-MCP-) cache: 4096 KB flags: (lm nx sse sse2 sse3 ssse3 vmx)
           Clock Speeds: 1: 1200.00 MHz 2: 800.00 MHz
Graphics:  Card: Intel Mobile GM965/GL960 Integrated Graphics Controller (primary)
           X.Org: 1.13.3 driver: intel Resolution: 1280x800@60.0hz
           GLX Renderer: Mesa DRI Intel 965GM GLX Version: 2.1 Mesa 9.1.7
Audio:     Card: Intel 82801H (ICH8 Family) HD Audio Controller driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture ver: k3.13.0-031300rc7-generic
Network:   Card-1: Broadcom BCM4311 802.11b/g WLAN driver: b43-pci-bridge
           IF: wlan0 state: up mac: 00:19:7e:67:0f:11
           Card-2: Broadcom NetXtreme BCM5755M Gigabit Ethernet PCI Express driver: tg3
           IF: eth0 state: down mac: 00:1c:23:31:1c:e3
Drives:    HDD Total Size: 64.0GB (9.8% used) 1: id: /dev/sda model: SanDisk_SDSSDHP0 size: 64.0GB
Partition: ID: / size: 9.8G used: 3.7G (40%) fs: ext4 ID: /home size: 39G used: 2.3G (7%) fs: ext4
           ID: swap-1 size: 4.29GB used: 0.00GB (0%) fs: swap
RAID:      No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors:   System Temperatures: cpu: 48.5C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 155 Uptime: 26 min Memory: 518.3/3943.4MB Client: Shell inxi: 1.8.4
vindsl@Necksa ~ $

_________________
Be sure to sign up to the new Peppermint forum and post any new question there .. this forum will be made read-only on the 1st April 2014

You can read the announcement here:
http://peppermintos.net/viewtopic.php?f=6&t=6608
Or here's a direct link to the new forum:
http://forum.peppermintos.com


Top
 Profile  
 
 Post subject: Re: Dell Latitude D630 ATG
PostPosted: Sun Jan 05, 2014 9:59 pm 
Offline
User avatar

Joined: Tue Apr 17, 2012 12:25 pm
Posts: 5521
Location: Cornwall, England
You having a "green" fit lately ?

_________________
Please be sure to sign up to the new Peppermint forum and post any new question there .. this forum will be made read-only on the 1st April 2014

You can read the announcement here:
http://peppermintos.net/viewtopic.php?f=6&t=6608
Or here's a direct link to the new forum:
http://forum.peppermintos.com


Top
 Profile  
 
 Post subject: Re: Dell Latitude D630 ATG
PostPosted: Sun Jan 05, 2014 10:30 pm 
Offline
User avatar

Joined: Mon Aug 05, 2013 11:58 pm
Posts: 220
Location: Arizona, USA
Heh! I guess!?!?!

Truthfully, I don't even like 'green'.

Probably some sort of deep-seated psychological defect... :D

_________________
Be sure to sign up to the new Peppermint forum and post any new question there .. this forum will be made read-only on the 1st April 2014

You can read the announcement here:
http://peppermintos.net/viewtopic.php?f=6&t=6608
Or here's a direct link to the new forum:
http://forum.peppermintos.com


Top
 Profile  
 
 Post subject: Re: Dell Latitude D630 ATG
PostPosted: Mon Jan 06, 2014 2:54 pm 
Offline
User avatar

Joined: Tue Apr 17, 2012 12:25 pm
Posts: 5521
Location: Cornwall, England
I'm saying nothing :)

_________________
Please be sure to sign up to the new Peppermint forum and post any new question there .. this forum will be made read-only on the 1st April 2014

You can read the announcement here:
http://peppermintos.net/viewtopic.php?f=6&t=6608
Or here's a direct link to the new forum:
http://forum.peppermintos.com


Top
 Profile  
 
 Post subject: Re: Dell Latitude D630 ATG
PostPosted: Wed Jan 08, 2014 6:49 am 
Offline

Joined: Thu Jan 02, 2014 4:07 pm
Posts: 30
For the blinking LED issue I went with the 79p black insulation tape from Wickes.

Job done. :ugeek:


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 18 posts ]  Go to page 1, 2  Next

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

Powered by php B.B. © 2000, 2002, 2005, 2007 php B.B. Group
Template made by DEVPPL