Peppermint | Linux OS Community Forum
 
It is currently Sun Nov 17, 2019 6:38 pm

All times are UTC - 5 hours [ DST ]





Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: [SOLVED] NVIDIA issues in PMOS causing problems with Opera?
PostPosted: Thu Jan 19, 2012 12:51 am 
Offline
User avatar

Joined: Tue Dec 21, 2010 10:13 pm
Posts: 51
Location: Victoria, Canada
Hi!

I am still sorting out a portable install of PMOS 2. Last time I tried that, the menus on Opera didn't work at all well. They just turned to 'snowy' messes. Same thing is still happening. I understand there are issues with PMOS and NVIDIA; is that why Opera doesn't seem to be at its best in PMOS 2?

Thanks...

_________________
~*~ M_Mynaardt ~*~


Last edited by M_Mynaardt on Thu Jan 19, 2012 9:51 am, edited 1 time in total.

Top
 Profile  
 
 

 Post subject: Re: NVIDIA issues in PMOS causing problems with Opera?
PostPosted: Thu Jan 19, 2012 1:52 am 
Offline
User avatar

Joined: Fri May 21, 2010 4:37 pm
Posts: 399
Location: In The ATL
I have had some issues with Opera Web Browser in the past, I would be unsure I your circumstance, but would try an alternative web browser just too eliminate the issue.
I have had no issue running Firefox,or Chrome. I have had problems with both Opera & Midori, both of which were related to those web browsers ( they would not preform on some sites ), or had issues, where the others did not.

Hope this gives you some incite, Have a good Day :)

_________________
Peppermint Linux OS Global Administrator


Top
 Profile  
 
 Post subject: Re: NVIDIA issues in PMOS causing problems with Opera?
PostPosted: Thu Jan 19, 2012 9:50 am 
Offline
User avatar

Joined: Tue Dec 21, 2010 10:13 pm
Posts: 51
Location: Victoria, Canada
Jay wrote:
I have had some issues with Opera Web Browser in the past, I would be unsure I your circumstance, but would try an alternative web browser just too eliminate the issue.
I have had no issue running Firefox,or Chrome. I have had problems with both Opera & Midori, both of which were related to those web browsers ( they would not preform on some sites ), or had issues, where the others did not.

Hope this gives you some incite, Have a good Day :)


Actually. one of the main reasons I like Opera is its mail client. But, if it won't work on PMOS, it won't work. I can use Chromium and Firefox well enough. And this is a portable install, not my main one. I guess you could say it's an "emergency back-up OS" sort of thing. It's for having a portable OS, AND an external USB HDD to keep my data backed up on as well.

I do rather like PMOS. It just seems a bit odd that one or two apps that seem to work fine for me on my laptop (using Lubuntu) and my desktop PC (using Xubuntu) don't work quite right on a distro like PMOS. I ought not complain, though. I have to endure that other operating system (with a "7" in it) at work. I'm lucky if I can have one shift a month where I don't have to reboot that brand new HP 4 GB RAM computer because the damn thing locks up. Two or three times a shift is normal, actually. PMOS is like a breath of fresh air compared to that!

Thanks for the input, though. It's good to know my Opera problem isn't isolated to me personally.

_________________
~*~ M_Mynaardt ~*~


Top
 Profile  
 
 Post subject: Re: [SOLVED] NVIDIA issues in PMOS causing problems with Ope
PostPosted: Thu Jan 19, 2012 10:08 am 
Offline
User avatar

Joined: Tue Jan 04, 2011 10:50 am
Posts: 889
M_Mynaardt wrote:
Hi!
, the menus on Opera didn't work at all well. They just turned to 'snowy' messes.

Just guessing, but this sounds more like a problem with Opera rendering.
Have you tried another theme other than the default Peppermint 2 theme?
Or an older version of Opera.
But I'm just guessing, I'm not an Opera user.

_________________
Please do take the time to visit the Help Us Help You Forum
A link to your inxi -F in your signature might save you a lot of questions.
Returning to mark your thread as SOLVED if a solution has been found is appreciated
Forum Admin


Top
 Profile  
 
 Post subject: Re: [SOLVED] NVIDIA issues in PMOS causing problems with Ope
PostPosted: Thu Jan 19, 2012 12:14 pm 
Offline
User avatar

Joined: Tue Sep 27, 2011 12:15 am
Posts: 940
Location: Lake Gaston NC
I have Opera 11.60.1185 and nVidia 5200 and have not yet had any problems. I do use the proprietary driver, though.

regards
mac

_________________
Peppermint: Standing Out from the Cloud
Reg. Linux User #432835
http://peppermintos.com/guide/
viewforum.php?f=5
viewforum.php?f=44


Top
 Profile  
 
 Post subject: Re: [SOLVED] NVIDIA issues in PMOS causing problems with Ope
PostPosted: Thu Jan 19, 2012 1:55 pm 
Offline
User avatar

Joined: Thu Jun 02, 2011 4:20 pm
Posts: 270
Location: West Australia
Opera works fine in peppermint.
Nvidia proprietory drivers are a much better alternative than the standard open source.
best driver ppa
https://launchpad.net/~ubuntu-x-swat/+archive/x-updates

_________________
Peppermint-4
intel celeron 2800
2 gig ddr400
aoc 24" @ 1920by1200.
Nvidia 6200 agp @ 8X / 512mb


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

Powered by php B.B. © 2000, 2002, 2005, 2007 php B.B. Group
Template made by DEVPPL