Peppermint | Linux OS Community Forum
 
It is currently Sun Nov 17, 2019 7:02 pm

All times are UTC - 5 hours [ DST ]





Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: [SOLVED] problem installing from USB to eeepc701
PostPosted: Tue Jan 03, 2012 6:48 am 
Offline

Joined: Tue Jan 03, 2012 6:22 am
Posts: 12
I have been able to run Peppermint2 in "test' mode off USB. I can connect to internet, etc. When I go to install from the icon on the desktop, the installer starts and comes up with with screen "please ensure computer is connected to power and connected to internet" My eeepc is doing both but the neither of the buttons are lit for power and internet and the forward button is greyed out. any idea what is going on?

thanks


Last edited by jayjayh on Wed Jan 04, 2012 6:27 pm, edited 1 time in total.

Top
 Profile  
 
 

 Post subject: Re: problem installing from USB to eeepc701
PostPosted: Wed Jan 04, 2012 3:29 am 
Offline
User avatar

Joined: Wed Jul 14, 2010 9:17 pm
Posts: 507
Location: L5 - DBAA23 - C2187
Welcome to the Forums. Give the link below a try and let us know the results. Look under the 701 and 11.04 - "Natty Narwhal" heading.

Where the instructions say to select the Test option, ---> Peppermint should say "Try Peppermint OS Live". Also, you can quickly open a Terminal by using ctrl+alt+t

https://help.ubuntu.com/community/EeePC/Installation


Top
 Profile  
 
 Post subject: SOLVED Re: problem installing from USB to eeepc701
PostPosted: Wed Jan 04, 2012 4:48 am 
Offline

Joined: Tue Jan 03, 2012 6:22 am
Posts: 12
thank you for the welcome and the solution. Installed fine.
I keep getting asked for an "authentication" password; I tried the password I used when setting up Peppermint but this is not accepted. Is there a generic pw used?
thanks again for your help.


Top
 Profile  
 
 Post subject: Re: problem installing from USB to eeepc701
PostPosted: Wed Jan 04, 2012 1:53 pm 
Offline
User avatar

Joined: Mon Jul 05, 2010 9:44 pm
Posts: 247
Location: Victoriaville, QC, Canada
I got this problem when the password is set with a different keyboard (ex.: canadian keyboard vs default keyboard). Just beware to use the right token and it should be OK.


Top
 Profile  
 
 Post subject: Re: problem installing from USB to eeepc701
PostPosted: Wed Jan 04, 2012 6:25 pm 
Offline

Joined: Tue Jan 03, 2012 6:22 am
Posts: 12
thanks for the advice. in the end I reinstalled peppermint with new passwords. this seems to have worked so probably i was using the wrong password for authentication, etc.
thanks again


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

Powered by php B.B. © 2000, 2002, 2005, 2007 php B.B. Group
Template made by DEVPPL