Peppermint | Linux OS Community Forum
 
It is currently Mon May 27, 2019 9:46 am

All times are UTC - 5 hours [ DST ]





Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 4 posts ] 
Author Message
 Post subject: New to Peppermint - Neither NIC's are working - HELP (MIA)
PostPosted: Thu Nov 25, 2010 11:06 pm 
Offline

Joined: Thu Nov 25, 2010 10:59 pm
Posts: 2
I just install Peppermint on a Dell Inspiron 1501. I am not a linux guy and have zero clue how to fix this. I found in another post a recommendation to run initx -F and it showed it only saw the wifi NIC. The model was a Broadcom 43xx series. Can anyone help me out getting this installed so I can run updated and get this laptop on the internet? Without a physical NIC being recognized I am dead in the :cry: water.

Thank-you in advance for your advice and assistance

Ken


Top
 Profile  
 
 

 Post subject: Re: New to Peppermint - Neither NIC's are working - HELP
PostPosted: Fri Nov 26, 2010 2:53 pm 
Offline

Joined: Thu Nov 25, 2010 10:59 pm
Posts: 2
OK like I said, I'm not a Linux guy.... With that said, I discovered my On-board NIC was disabled in Bios (I don't remember doing it so I'll blame in on the daughter). So, I now have a wired NIC working. When I run the Hardware driver updater, it discovers the Broadcom wifi nic, but when I try to install it, the path is no longer valid on the web site it points to. Any ideas?

Ken


Top
 Profile  
 
 Post subject: Re: New to Peppermint - Neither NIC's are working - HELP
PostPosted: Sat Nov 27, 2010 7:10 am 
Offline

Joined: Mon Jun 07, 2010 2:34 am
Posts: 226
By path is no longer valid, do you mean you get a cannot connect to server message when you're trying to install the driver through the Hardware Drivers utility?

occasionally the servers do need to go down for maintenance would be my first guess

If that's not the issue and you're still unable to get the driver, I guess we'd probably need to know which one you're trying to get.
Is it the B43 or the STA ?


Top
 Profile  
 
 Post subject: Re: New to Peppermint - Neither NIC's are working - HELP
PostPosted: Mon Dec 27, 2010 8:23 pm 
Offline
User avatar

Joined: Thu May 20, 2010 8:56 am
Posts: 2132
Bump.

_________________
Admin


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 4 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

Powered by php B.B. © 2000, 2002, 2005, 2007 php B.B. Group
Template made by DEVPPL