Peppermint | Linux OS Community Forum
 
It is currently Sun Dec 16, 2018 8:47 am

All times are UTC - 5 hours [ DST ]





Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 
Author Message
 Post subject: settnig up Lamp (closed)
PostPosted: Sat Nov 06, 2010 12:58 pm 
Offline

Joined: Mon Oct 18, 2010 2:21 pm
Posts: 5
Code:
It works!
This is the default web page for this server.
The web server software is running but no content has been added, yet.


i did install it right.
so i create a phpinfo.php with this
Code:
<?php phpinfo();?>
inside it.
when i try to view it in the browser, it seem to download the phpinfo.php file.

is there something i didn't do? i'm new to it :D


Top
 Profile  
 
 

 Post subject: Re: settnig up Lamp
PostPosted: Wed Dec 29, 2010 2:17 pm 
Offline
User avatar

Joined: Thu May 20, 2010 8:56 am
Posts: 2132
I swear there was a reply to this... but in any event the OP hasn't been around since early November. When I have encountered this problem in the past, a simple reboot has done the trick and is easier than figuring out which part has gone wrong. One time it turned out that I had to clear my web browsers cache to make it work with the new LAMP server.

Anyway, I'm closing this for now. Do reopen if need be by starting a new thread. Thanks.

_________________
Admin


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

Powered by php B.B. © 2000, 2002, 2005, 2007 php B.B. Group
Template made by DEVPPL