Peppermint | Linux OS Community Forum
 
It is currently Fri Sep 20, 2019 8:05 am

All times are UTC - 5 hours [ DST ]





Post new topic Reply to topic  [ 29 posts ]  Go to page Previous  1, 2, 3  Next
Author Message
 Post subject: Re: flashplugin ... ... ...
PostPosted: Tue Feb 11, 2014 4:58 pm 
Offline

Joined: Thu Jun 17, 2010 7:46 pm
Posts: 652
Location: somewhere in the Sonoran Desert of Arizona
guayadeque tells me "configured audiosink playback bin is not working...

now you know i'm mostly a blog reader... not a music hound and had given up listening to any of my music on this laptop entirely after the gktpod fiasco that we both threw in the towel on back in early january... apparently I'm not much of a video watcher either, but certain olympics things are of interest of late... ... ...

Code:
spence@pavilionG6 ~ $ uname -a
Linux pavilionG6 3.8.0-35-generic #50-Ubuntu SMP Tue Dec 3 01:24:59 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux


google chrome now installed, video works but no sound... no i don't want to use chrome permanently...



_________________
spence
'12 HP Pavilion G6-1D26DX ~ peppermintFour 64 bit
'05 Toshiba Qosmio F25-AV205 ~ peppermintFour 32 bit


Do not despair, grasshopper,
with patience all will be revealed,
Through pain, enlightenment will come


Last edited by spence on Tue Feb 11, 2014 5:55 pm, edited 1 time in total.

Top
 Profile  
 
 

 Post subject: Re: flashplugin ... ... ...
PostPosted: Tue Feb 11, 2014 5:42 pm 
Offline

Joined: Thu Jun 17, 2010 7:46 pm
Posts: 652
Location: somewhere in the Sonoran Desert of Arizona
ring around the rosies, pocket full of posies, got the display drivers working like a boss and the sound card gives me a toss

:evil:

_________________
spence
'12 HP Pavilion G6-1D26DX ~ peppermintFour 64 bit
'05 Toshiba Qosmio F25-AV205 ~ peppermintFour 32 bit


Do not despair, grasshopper,
with patience all will be revealed,
Through pain, enlightenment will come


Top
 Profile  
 
 Post subject: Re: flashplugin ... ... ...
PostPosted: Tue Feb 11, 2014 6:15 pm 
Offline
User avatar

Joined: Tue Apr 17, 2012 12:25 pm
Posts: 5521
Location: Cornwall, England
Don't panic we'll get rid of Chrome in a bit .. but first ..

OK we're going to fix the audio in stages (to save confusion and because I'm lazy ;))

Enabling the extra software repositories

In the menu, go to System Tools > Synaptic Package Manager, enter your password, when Synaptic starts -

Go to Settings > Repositories .. when a new window opens -

On the "Peppermint Software" tab, make sure ALL 5 boxes are ticked.

On the "Other Software" tab, make sure all boxes are ticked EXCEPT the cdrom:[Peppermint 4_Four_ - Release xxxx (2013xxxx)]/ raring

Click Close

Close Synaptic.

Once Synaptic has closed, open a terminal and run:
Code:
sudo apt-get update


tell me when done, and we'll proceed

_________________
Please be sure to sign up to the new Peppermint forum and post any new question there .. this forum will be made read-only on the 1st April 2014

You can read the announcement here:
http://peppermintos.net/viewtopic.php?f=6&t=6608
Or here's a direct link to the new forum:
http://forum.peppermintos.com


Top
 Profile  
 
 Post subject: Re: flashplugin ... ... ...
PostPosted: Tue Feb 11, 2014 10:48 pm 
Offline

Joined: Thu Jun 17, 2010 7:46 pm
Posts: 652
Location: somewhere in the Sonoran Desert of Arizona
i slammed this damned useless machine shut and went for a drive to blow off some steam... really really tired of this constant need to fiddle with settings, drivers etc... is it just me being useless? or does everyone have trouble with hp machines and/or with amd chipsets? :evil:

done for the night... will check in again in the morning, since you are likely already in bed...


Edit Vimeo videos tell me:
Quote:
"Curses!
This video can’t be played with your current setup."


_________________
spence
'12 HP Pavilion G6-1D26DX ~ peppermintFour 64 bit
'05 Toshiba Qosmio F25-AV205 ~ peppermintFour 32 bit


Do not despair, grasshopper,
with patience all will be revealed,
Through pain, enlightenment will come


Top
 Profile  
 
 Post subject: Re: flashplugin ... ... ...
PostPosted: Wed Feb 12, 2014 2:55 am 
Offline
User avatar

Joined: Wed Mar 07, 2012 5:30 pm
Posts: 167
Location: Atlanta
I can only watch youtube videos if they are embedded in another site; not from youtube itself. Everything works fine when I try to watch in midori though. maybe try that until you get the issues figured out.

_________________
freedom defined is freedom denied


Top
 Profile  
 
 Post subject: Re: flashplugin ... & sound :~(
PostPosted: Wed Feb 12, 2014 10:23 am 
Offline

Joined: Thu Jun 17, 2010 7:46 pm
Posts: 652
Location: somewhere in the Sonoran Desert of Arizona
thanks for the midori mention @displayname... been pondering giving a different browser a try... this one doesn't make the fan run as much as seamonkey and chromium tend to do on my machine... (FWIW Midori also fails to play anything on youtube or vimeo...)

i'm ready to rock and roll on video/sound issues today @PCSpecNet and @vinDSL ...

PCNetSpec wrote:
then run
Code:
sudo apt-get update



tell me when done, and we'll proceed



Code:
E: Could not get lock /var/lib/dpkg/lock - open (11: Resource temporarily unavailable)
E: Unable to lock the administration directory (/var/lib/dpkg/), is another process using it?


ahhh... I still had the Synaptic open

Code:
spence@pavilionG6 ~ $ sudo apt-get update
[sudo] password for spence:
Hit http://dl.google.com stable Release.gpg
...
...
Ign http://us.archive.ubuntu.com raring-backports/universe Translation-en_US
Reading package lists... Done


synaptic was extremely slow to load yesterday and again this am... page transitions are pain inducing in all three browsers

_________________
spence
'12 HP Pavilion G6-1D26DX ~ peppermintFour 64 bit
'05 Toshiba Qosmio F25-AV205 ~ peppermintFour 32 bit


Do not despair, grasshopper,
with patience all will be revealed,
Through pain, enlightenment will come


Top
 Profile  
 
 Post subject: Re: flashplugin ... ... ...
PostPosted: Wed Feb 12, 2014 1:39 pm 
Offline

Joined: Thu Jun 17, 2010 7:46 pm
Posts: 652
Location: somewhere in the Sonoran Desert of Arizona
SOLVED my problems with sound via this thread... http://peppermintos.net/viewtopic.php?f=12&t=5248

video and sound now work in Chrome, Chromium ... video playback still not working in Seamonkey nor Midori

guessing both have a relation ship to the plugins mentioned on this Vimeo page http://vimeo.com/help/faq/watching-videos/playback-issues#why-cant-i-play-videos-on-linux-ubuntu

just need to ponder where they've gone... :oops:

_________________
spence
'12 HP Pavilion G6-1D26DX ~ peppermintFour 64 bit
'05 Toshiba Qosmio F25-AV205 ~ peppermintFour 32 bit


Do not despair, grasshopper,
with patience all will be revealed,
Through pain, enlightenment will come


Top
 Profile  
 
 Post subject: Re: flashplugin ... ... ...
PostPosted: Wed Feb 12, 2014 4:41 pm 
Offline
User avatar

Joined: Tue Apr 17, 2012 12:25 pm
Posts: 5521
Location: Cornwall, England
Open a terminal (Ctrl+Alt+T) and run:
Code:
sudo apt-get install ttf-mscorefonts-installer

at some point the terminal will turn blue telling you you need to accept a license, with <ok> at the bottom ..
hit the Tab key so the <ok> is highlighted red .. hit the Enter key ..
the next screen will have <yes> <no>, again hit the Tab key so/until <yes> is highlighted red .. and hit the Enter key.

It will now install.

Once ttf-mscorefonts-installer has finished installing .. still in the terminal run:
Code:
sudo apt-get install lubuntu-restricted-extras ubuntu-restricted-extras


Close all browsers and restart Seamonkey .. any change ?

_________________
Please be sure to sign up to the new Peppermint forum and post any new question there .. this forum will be made read-only on the 1st April 2014

You can read the announcement here:
http://peppermintos.net/viewtopic.php?f=6&t=6608
Or here's a direct link to the new forum:
http://forum.peppermintos.com


Top
 Profile  
 
 Post subject: Re: flashplugin ... ... ...
PostPosted: Wed Feb 12, 2014 6:30 pm 
Offline

Joined: Thu Jun 17, 2010 7:46 pm
Posts: 652
Location: somewhere in the Sonoran Desert of Arizona
All's now working well in Seamonkey and Midori... wtfrakk? corefonts? oh well... that never woulda been figured out by me :? ... bookmarking now...

now to delete Chrome, without breaking chromium...

_________________
spence
'12 HP Pavilion G6-1D26DX ~ peppermintFour 64 bit
'05 Toshiba Qosmio F25-AV205 ~ peppermintFour 32 bit


Do not despair, grasshopper,
with patience all will be revealed,
Through pain, enlightenment will come


Top
 Profile  
 
 Post subject: Re: flashplugin ... ... ...
PostPosted: Wed Feb 12, 2014 7:17 pm 
Offline
User avatar

Joined: Tue Apr 17, 2012 12:25 pm
Posts: 5521
Location: Cornwall, England
We never told Chromium to use Chromes pepperflash, so:
Code:
sudo apt-get remove --purge google-chrome-stable

should do the trick ;)

_________________
Please be sure to sign up to the new Peppermint forum and post any new question there .. this forum will be made read-only on the 1st April 2014

You can read the announcement here:
http://peppermintos.net/viewtopic.php?f=6&t=6608
Or here's a direct link to the new forum:
http://forum.peppermintos.com


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 29 posts ]  Go to page Previous  1, 2, 3  Next

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

Powered by php B.B. © 2000, 2002, 2005, 2007 php B.B. Group
Template made by DEVPPL