Peppermint | Linux OS Community Forum
 
It is currently Sun Sep 15, 2019 4:41 pm

All times are UTC - 5 hours [ DST ]





Post new topic Reply to topic  [ 26 posts ]  Go to page 1, 2, 3  Next
Author Message
 Post subject: (SOLVED) Peppermint OS 3 & Ivy Bridge I3, window problem
PostPosted: Tue Aug 20, 2013 2:58 am 
Offline

Joined: Tue Aug 20, 2013 2:41 am
Posts: 14
Hi there,

I am using Peppermint OS (3) for years en want to stick to 3 for next year (kinda LTS). I just bought a nice desktop for banking en small office:

ASUS CP6230, Ivy Bridge I3, Intel® Core™ i3-3220 Processor (3M Cache, 3.30 GHz), Intel® HD Graphics 2500.

All works but the windows do have a problem. I think the screendump says it all.... Where to look for? Is there a solution? Kernel update?

Image


Last edited by Erikje on Thu Aug 22, 2013 1:47 pm, edited 1 time in total.

Top
 Profile  
 
 

 Post subject: Re: Peppermint OS 3 & Ivy Bridge I3, window problem
PostPosted: Tue Aug 20, 2013 8:23 am 
Offline

Joined: Sat Aug 17, 2013 9:28 am
Posts: 85
Erikje wrote:
Hi there,

I am using Peppermint OS (3) for years en want to stick to 3 for next year (kinda LTS). I just bought a nice desktop for banking en small office:

ASUS CP6230, Ivy Bridge I3, Intel® Core™ i3-3220 Processor (3M Cache, 3.30 GHz), Intel® HD Graphics 2500.

All works but the windows do have a problem. I think the screendump says it all.... Where to look for? Is there a solution? Kernel update?

Image


That might be a problem with your graphics card, one of the more experienced users might be able to confirm or deny that though.
Do you have the propriety drivers installed? Have you tried changing resolution and the default theme?


Top
 Profile  
 
 Post subject: Re: Peppermint OS 3 & Ivy Bridge I3, window problem
PostPosted: Tue Aug 20, 2013 8:32 am 
Offline

Joined: Tue Aug 20, 2013 2:41 am
Posts: 14
Yes, I did try, changing theme did help one time, but not permanently. Changing resolution did not help. No probs using 12.04.2


Top
 Profile  
 
 Post subject: Re: Peppermint OS 3 & Ivy Bridge I3, window problem
PostPosted: Tue Aug 20, 2013 8:43 am 
Offline

Joined: Sat Aug 17, 2013 9:28 am
Posts: 85
Erikje wrote:
Yes, I did try, changing theme did help one time, but not permanently. Changing resolution did not help. No probs using 12.04.2


what about the proprietary drivers?


Top
 Profile  
 
 Post subject: Re: Peppermint OS 3 & Ivy Bridge I3, window problem
PostPosted: Tue Aug 20, 2013 9:10 am 
Offline

Joined: Tue Aug 20, 2013 2:41 am
Posts: 14
Too bad, no drivers available, besides that, no drivers needed for Ubuntu 12.04.


Top
 Profile  
 
 Post subject: Re: Peppermint OS 3 & Ivy Bridge I3, window problem
PostPosted: Tue Aug 20, 2013 9:34 am 
Offline

Joined: Sat Aug 17, 2013 9:28 am
Posts: 85
Erikje wrote:
Too bad, no drivers available, besides that, no drivers needed for Ubuntu 12.04.


hmm how trying a different window manager?
other than that, I'm not sure what else to suggest. Maybe someone else can help.


Top
 Profile  
 
 Post subject: Re: Peppermint OS 3 & Ivy Bridge I3, window problem
PostPosted: Tue Aug 20, 2013 12:50 pm 
Offline
User avatar

Joined: Tue Apr 17, 2012 12:25 pm
Posts: 5521
Location: Cornwall, England
Can you post the output from:
Code:
inxi -F

and
Code:
sudo lshw -C network

_________________
Please be sure to sign up to the new Peppermint forum and post any new question there .. this forum will be made read-only on the 1st April 2014

You can read the announcement here:
http://peppermintos.net/viewtopic.php?f=6&t=6608
Or here's a direct link to the new forum:
http://forum.peppermintos.com


Top
 Profile  
 
 Post subject: Re: Peppermint OS 3 & Ivy Bridge I3, window problem
PostPosted: Tue Aug 20, 2013 1:10 pm 
Offline

Joined: Tue Aug 20, 2013 2:41 am
Posts: 14
@All: updated to latest/same 12.04.2 kernel, didn't work, no change.

@PCNetSpec:

Quote:
desktop@desktop ~ $ inxi -F
System: Host: desktop Kernel: 3.5.0-37-generic x86_64 (64 bit) Desktop: LXDE (Openbox 3.5.0) Distro: Peppermint Three
Machine: System: ASUSTeK product: CP6230-8
Mobo: ASUSTeK model: CP6230 version: Rev 1.02 Bios: American Megatrends version: 0701 date: 11/22/2012
CPU: Dual core Intel Core i3-3220 CPU (-HT-MCP-) cache: 3072 KB flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx)
Clock Speeds: 1: 1600.00 MHz 2: 1600.00 MHz 3: 1600.00 MHz 4: 1600.00 MHz
Graphics: Card: Intel Ivy Bridge Graphics Controller
X.Org: 1.11.3 drivers: intel (unloaded: vesa,fbdev) Resolution: 1440x900@59.9hz
GLX Renderer: Mesa DRI Intel Ivybridge Desktop GLX Version: 3.0 Mesa 8.0.4
Audio: Card: Intel 6 Series/C200 Series Chipset Family High Definition Audio Controller driver: snd_hda_intel
Sound: Advanced Linux Sound Architecture ver: 1.0.25
Network: Card: Realtek RTL8111/8168B PCI Express Gigabit Ethernet controller driver: r8169
IF: eth0 state: up speed: 100 Mbps duplex: full mac: 08:60:6e:45:8b:db
Drives: HDD Total Size: 500.1GB (0.6% used) 1: /dev/sda Hitachi_HDS72105 500.1GB
Partition: ID: / size: 226G used: 2.6G (2%) fs: ext4 ID: swap-1 size: 3.97GB used: 0.00GB (0%) fs: swap
Sensors: System Temperatures: cpu: 29.8C mobo: 27.8C
Fan Speeds (in rpm): cpu: N/A
Info: Processes: 142 Uptime: 2 min Memory: 285.4/3648.5MB Client: Shell inxi: 1.7.33


Quote:
desktop@desktop ~ $ sudo lshw -C network
[sudo] password for desktop:
*-network
description: Ethernet interface
product: RTL8111/8168B PCI Express Gigabit Ethernet controller
vendor: Realtek Semiconductor Co., Ltd.
physical id: 0
bus info: pci@0000:03:00.0
logical name: eth0
version: 06
serial: 08:60:6e:45:8b:db
size: 100Mbit/s
capacity: 1Gbit/s
width: 64 bits
clock: 33MHz
capabilities: pm msi pciexpress msix vpd bus_master cap_list ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd 1000bt 1000bt-fd autonegotiation
configuration: autonegotiation=on broadcast=yes driver=r8169 driverversion=2.3LK-NAPI duplex=full firmware=rtl8168e-3_0.0.4 03/27/12 ip=192.168.0.113 latency=0 link=yes multicast=yes port=MII speed=100Mbit/s
resources: irq:47 ioport:e000(size=256) memory:f0004000-f0004fff memory:f0000000-f0003fff


Top
 Profile  
 
 Post subject: Re: Peppermint OS 3 & Ivy Bridge I3, window problem
PostPosted: Tue Aug 20, 2013 5:37 pm 
Offline
User avatar

Joined: Tue Apr 17, 2012 12:25 pm
Posts: 5521
Location: Cornwall, England
Sorry I meant:
Code:
sudo lshw -C display


I've obviously got networking issues on my mind ;)

_________________
Please be sure to sign up to the new Peppermint forum and post any new question there .. this forum will be made read-only on the 1st April 2014

You can read the announcement here:
http://peppermintos.net/viewtopic.php?f=6&t=6608
Or here's a direct link to the new forum:
http://forum.peppermintos.com


Top
 Profile  
 
 Post subject: Re: Peppermint OS 3 & Ivy Bridge I3, window problem
PostPosted: Tue Aug 20, 2013 10:48 pm 
Offline
User avatar

Joined: Mon Jun 03, 2013 7:49 pm
Posts: 31
Location: Mexico
could be a kernel issue. I have an Ivy bridge i3 with debian (LMDE), and I had a similar "bad" visual effects. I upgraded to kernel 3.9.1 and all was solved. Ivy bridge igp apparently is not well suported by "old" versions of linux kernel.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 26 posts ]  Go to page 1, 2, 3  Next

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

Powered by php B.B. © 2000, 2002, 2005, 2007 php B.B. Group
Template made by DEVPPL