Peppermint | Linux OS Community Forum
 
It is currently Wed Aug 15, 2018 3:30 am

All times are UTC - 5 hours [ DST ]





Post new topic Reply to topic  [ 8 posts ] 
Author Message
 Post subject: Launchy Doesn't Show Skin.
PostPosted: Thu Feb 20, 2014 5:01 am 
Offline

Joined: Tue Feb 18, 2014 3:14 pm
Posts: 21
Launchy worked perfectly for a while. Now it shows a bright gui that overrides the built in default AND downloaded skins.

It's very annoying because it's a very bright color with a white font, which makes it near impossible to see what I've typed, or what it's showing in the autocomplete...


Last edited by Zenmode on Thu Feb 20, 2014 2:59 pm, edited 2 times in total.

Top
 Profile  
 
 

 Post subject: Re: Launchy Doesn't Show Skin. Only Unreadable Brightness
PostPosted: Thu Feb 20, 2014 11:23 am 
Offline
User avatar

Joined: Tue Apr 17, 2012 12:25 pm
Posts: 5521
Location: Cornwall, England
I take it you've reset it to defaults ?

Run:
Code:
sudo killall launchy

then
Code:
cd ~

then
Code:
rm -vr .launchy launchy.ini launchy.db


Be Aware, that will remove all skins you've manually installed to the
~/.launch/skins
directory.

_________________
Please be sure to sign up to the new Peppermint forum and post any new question there .. this forum will be made read-only on the 1st April 2014

You can read the announcement here:
http://peppermintos.net/viewtopic.php?f=6&t=6608
Or here's a direct link to the new forum:
http://forum.peppermintos.com


Top
 Profile  
 
 Post subject: Re: Launchy Doesn't Show Skin. Only Unreadable Brightness
PostPosted: Thu Feb 20, 2014 2:49 pm 
Offline

Joined: Tue Feb 18, 2014 3:14 pm
Posts: 21
Brilliant :-) Thanks


Top
 Profile  
 
 Post subject: Re: Launchy Doesn't Show Skin.
PostPosted: Thu Feb 20, 2014 3:00 pm 
Offline

Joined: Tue Feb 18, 2014 3:14 pm
Posts: 21
Whoops, it goes right back to how it was before as soon as I choose another skin. Only the default works. Am I just stuck with one skin then?


Top
 Profile  
 
 Post subject: Re: Launchy Doesn't Show Skin.
PostPosted: Thu Feb 20, 2014 6:12 pm 
Offline
User avatar

Joined: Tue Apr 17, 2012 12:25 pm
Posts: 5521
Location: Cornwall, England
I take it you installed the skins from the default repos ?

For some reason those pulled in compiz .. if I were you I'd remove them.

then just download skins from here:
http://www.launchy.net/skins.php

and unpack them to
~/.launchy/skins

if that directory doesn't exist .. create it.

Remember, directories that start with a "." are hidden by default .. so set file manager to display the hidden folders in your home directory (Ctrl+H).

====================================================

You may also want to uninstall compiz

_________________
Please be sure to sign up to the new Peppermint forum and post any new question there .. this forum will be made read-only on the 1st April 2014

You can read the announcement here:
http://peppermintos.net/viewtopic.php?f=6&t=6608
Or here's a direct link to the new forum:
http://forum.peppermintos.com


Top
 Profile  
 
 Post subject: Re: Launchy Doesn't Show Skin.
PostPosted: Thu Feb 20, 2014 11:15 pm 
Offline

Joined: Tue Feb 18, 2014 3:14 pm
Posts: 21
Unfortunately, the new skins I've downloaded show up as before. Grey.

The default works though which is better than before. I would really like to use skins though.


Top
 Profile  
 
 Post subject: Re: Launchy Doesn't Show Skin.
PostPosted: Sat Feb 22, 2014 1:09 pm 
Offline
User avatar

Joined: Tue Apr 17, 2012 12:25 pm
Posts: 5521
Location: Cornwall, England
did you uninstall compiz and launchy-skins ?

_________________
Please be sure to sign up to the new Peppermint forum and post any new question there .. this forum will be made read-only on the 1st April 2014

You can read the announcement here:
http://peppermintos.net/viewtopic.php?f=6&t=6608
Or here's a direct link to the new forum:
http://forum.peppermintos.com


Top
 Profile  
 
 Post subject: Re: Launchy Doesn't Show Skin.
PostPosted: Mon Feb 24, 2014 9:18 pm 
Offline

Joined: Tue Feb 18, 2014 3:14 pm
Posts: 21
Yes, Both. And then I downloaded new skins via the link you provided, unzipped them to the created folder, and they show up in the launchy settings, though they don't work. Still the same problem besides the default skin.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

Powered by php B.B. © 2000, 2002, 2005, 2007 php B.B. Group
Template made by DEVPPL