Peppermint | Linux OS Community Forum
 
It is currently Mon Oct 23, 2017 3:45 am

All times are UTC - 5 hours [ DST ]





Post new topic Reply to topic  [ 11 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: Everpad Shows Nothing After Auth
PostPosted: Thu Feb 20, 2014 4:57 am 
Offline

Joined: Tue Feb 18, 2014 3:14 pm
Posts: 21
Hello!

I am having the same issue as is described here.

I have installed Everpad, and I am able to authorize, confirmed with an Email. Afterwards, no notes show up, nor do I get the Sync button I've read so much about. All I see is "Settings and Management", and "Exit" when clicking the panel icon, and a blank Everpad.


Top
 Profile  
 
 

 Post subject: Re: Everpad Shows Nothing After Auth
PostPosted: Thu Feb 20, 2014 11:26 am 
Offline
User avatar

Joined: Tue Apr 17, 2012 12:25 pm
Posts: 5521
Location: Cornwall, England
How did you install everpad ?

_________________
Please be sure to sign up to the new Peppermint forum and post any new question there .. this forum will be made read-only on the 1st April 2014

You can read the announcement here:
http://peppermintos.net/viewtopic.php?f=6&t=6608
Or here's a direct link to the new forum:
http://forum.peppermintos.com


Top
 Profile  
 
 Post subject: Re: Everpad Shows Nothing After Auth
PostPosted: Thu Feb 20, 2014 2:43 pm 
Offline

Joined: Tue Feb 18, 2014 3:14 pm
Posts: 21
Code:
Sudo apt-get install everpad


Then I checked for dependency issues on the github site. I saw that python setup-tools wasn't installed. I didn't think that it was the issue, but I installed it anyways. It would happen soon enough lol.


Top
 Profile  
 
 Post subject: Re: Everpad Shows Nothing After Auth
PostPosted: Thu Feb 20, 2014 2:50 pm 
Offline
User avatar

Joined: Tue Apr 17, 2012 12:25 pm
Posts: 5521
Location: Cornwall, England
Must have been a bot more than that as everpad isn't in the default repositories.

_________________
Please be sure to sign up to the new Peppermint forum and post any new question there .. this forum will be made read-only on the 1st April 2014

You can read the announcement here:
http://peppermintos.net/viewtopic.php?f=6&t=6608
Or here's a direct link to the new forum:
http://forum.peppermintos.com


Top
 Profile  
 
 Post subject: Re: Everpad Shows Nothing After Auth
PostPosted: Thu Feb 20, 2014 2:52 pm 
Offline

Joined: Tue Feb 18, 2014 3:14 pm
Posts: 21
Oh you're right, I added the ppa beforehand. I forgot because I've reinstalled it so many times and that was the very first step :-p


Top
 Profile  
 
 Post subject: Re: Everpad Shows Nothing After Auth
PostPosted: Thu Feb 20, 2014 2:56 pm 
Offline
User avatar

Joined: Tue Apr 17, 2012 12:25 pm
Posts: 5521
Location: Cornwall, England
Which instructions were you following to install everpad ?

Can yo link to them ?

_________________
Please be sure to sign up to the new Peppermint forum and post any new question there .. this forum will be made read-only on the 1st April 2014

You can read the announcement here:
http://peppermintos.net/viewtopic.php?f=6&t=6608
Or here's a direct link to the new forum:
http://forum.peppermintos.com


Top
 Profile  
 
 Post subject: Re: Everpad Shows Nothing After Auth
PostPosted: Thu Feb 20, 2014 3:02 pm 
Offline

Joined: Tue Feb 18, 2014 3:14 pm
Posts: 21
From this github page.


Top
 Profile  
 
 Post subject: Re: Everpad Shows Nothing After Auth
PostPosted: Thu Feb 20, 2014 9:16 pm 
Offline
User avatar

Joined: Tue Apr 17, 2012 12:25 pm
Posts: 5521
Location: Cornwall, England
OK, works for me, so let's try to tie down exactly what the problem is.

if you start everpad, then click the evernote system tray icon .. what options are you presented with ?

_________________
Please be sure to sign up to the new Peppermint forum and post any new question there .. this forum will be made read-only on the 1st April 2014

You can read the announcement here:
http://peppermintos.net/viewtopic.php?f=6&t=6608
Or here's a direct link to the new forum:
http://forum.peppermintos.com


Top
 Profile  
 
 Post subject: Re: Everpad Shows Nothing After Auth
PostPosted: Thu Feb 20, 2014 10:41 pm 
Offline

Joined: Tue Feb 18, 2014 3:14 pm
Posts: 21
Settings and Management
&
Exit


Top
 Profile  
 
 Post subject: Re: Everpad Shows Nothing After Auth
PostPosted: Sat Feb 22, 2014 10:06 am 
Offline
User avatar

Joined: Tue Apr 17, 2012 12:25 pm
Posts: 5521
Location: Cornwall, England
Try this...

Go to:
https://www.evernote.com/Login.action?t ... ome.action
and log in.

Click the little arrow (top right) and select "Account Settings"

In the left hand column select "Applications" (under Security)

Now click the "Revoke Access" link for "everpad"

=================================================

Now click the Everpad tray icon and select "Settings and Management" .. and click "Remove Authorisation"

Click the Everpad system tray icon again and select "Exit"

Now fire up Everpad again from the menu (menu > Internet > Everpad) and go through the Authorisation process again .. hopefully it will offer to authorise you for 1 year .. then click the Everpad system tray icon again and hopefully you'll have the "run first sync" option.

_________________
Please be sure to sign up to the new Peppermint forum and post any new question there .. this forum will be made read-only on the 1st April 2014

You can read the announcement here:
http://peppermintos.net/viewtopic.php?f=6&t=6608
Or here's a direct link to the new forum:
http://forum.peppermintos.com


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 11 posts ]  Go to page 1, 2  Next

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

Powered by php B.B. © 2000, 2002, 2005, 2007 php B.B. Group
Template made by DEVPPL