Peppermint | Linux OS Community Forum
 
It is currently Mon Oct 23, 2017 3:43 am

All times are UTC - 5 hours [ DST ]





Post new topic Reply to topic  [ 16 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: Thunderbird not sending passwords correctly? <SOLVED>
PostPosted: Fri Feb 14, 2014 10:10 am 
Offline

Joined: Tue Nov 26, 2013 7:10 pm
Posts: 61
Location: Minnesota, USA
This may well be an issue for a Thunderbird board, but I have looked there as well with no luck. The issue is when I try to set up Thunderbird, I enter my GMAIL and Yahoo account information and it tells me that my username or password are bad. I can access both accounts through a browser.
I was able to set up the same account in a Peppermint 3 VirtualBox. This is a full install of P4.
I have removed and reinstalled from a terminal with the same results.
Any ideas?
TYIA


Last edited by mnfrozenfish on Wed Feb 19, 2014 8:47 am, edited 1 time in total.

Top
 Profile  
 
 

 Post subject: Re: Thunderbird not sending passwords correctly?
PostPosted: Fri Feb 14, 2014 12:10 pm 
Offline
User avatar

Joined: Tue Apr 17, 2012 12:25 pm
Posts: 5521
Location: Cornwall, England
Dunno about Yahoo, but I'm willing to bet you haven't enabled IMAP in Gmail.

Go to your gmail account through a browser

click the cog button and select "Settings"

Select "Forwarding and POP/IMAP

In the "IMAP Access" section, tick "Enable IMAP"

SAVE the settings.

================================================

Also make sure the servers are set as

imap.gmail.com
and
smtp.gmail.com

_________________
Please be sure to sign up to the new Peppermint forum and post any new question there .. this forum will be made read-only on the 1st April 2014

You can read the announcement here:
http://peppermintos.net/viewtopic.php?f=6&t=6608
Or here's a direct link to the new forum:
http://forum.peppermintos.com


Top
 Profile  
 
 Post subject: Re: Thunderbird not sending passwords correctly?
PostPosted: Fri Feb 14, 2014 12:40 pm 
Offline

Joined: Tue Nov 26, 2013 7:10 pm
Posts: 61
Location: Minnesota, USA
Nope, those settings are correct. On the Virtual where it works the default settings are for imap.googlemail.com and smtp.googlemail.com and it works fine. I tried both ways and it still doesn't like the username/password. :?


Top
 Profile  
 
 Post subject: Re: Thunderbird not sending passwords correctly?
PostPosted: Fri Feb 14, 2014 12:53 pm 
Offline
User avatar

Joined: Tue Apr 17, 2012 12:25 pm
Posts: 5521
Location: Cornwall, England
Works for me with Peppermint 4/Gmail/IMAP.

Have you tried starting from scratch again? .. With Thunderbird closed, delete (or rename) the
~/.thunderbird
directory, then restart thunderbird.

_________________
Please be sure to sign up to the new Peppermint forum and post any new question there .. this forum will be made read-only on the 1st April 2014

You can read the announcement here:
http://peppermintos.net/viewtopic.php?f=6&t=6608
Or here's a direct link to the new forum:
http://forum.peppermintos.com


Top
 Profile  
 
 Post subject: Re: Thunderbird not sending passwords correctly?
PostPosted: Fri Feb 14, 2014 2:47 pm 
Offline

Joined: Tue Nov 26, 2013 7:10 pm
Posts: 61
Location: Minnesota, USA
Did that, no change.
Thanks for taking the time.
This machine is joined to AD, I doubt that would make a difference, but thought I would mention it. The confusing thing to me is that all is fine through a browser.


Top
 Profile  
 
 Post subject: Re: Thunderbird not sending passwords correctly?
PostPosted: Sat Feb 15, 2014 9:50 am 
Offline
User avatar

Joined: Tue Apr 17, 2012 12:25 pm
Posts: 5521
Location: Cornwall, England
Have you tried copying the
~/.thunderbird
directory from the VM to a USB stick .. then copying it to the proper install ?

_________________
Please be sure to sign up to the new Peppermint forum and post any new question there .. this forum will be made read-only on the 1st April 2014

You can read the announcement here:
http://peppermintos.net/viewtopic.php?f=6&t=6608
Or here's a direct link to the new forum:
http://forum.peppermintos.com


Top
 Profile  
 
 Post subject: Re: Thunderbird not sending passwords correctly?
PostPosted: Sat Feb 15, 2014 4:14 pm 
Offline

Joined: Tue Nov 26, 2013 7:10 pm
Posts: 61
Location: Minnesota, USA
I will try that Monday. I have another P4 machine at home that works just fine as well, so maybe there is a firewall or group policy setting that is blocking/interfering. Would it be better to copy the ~/.thunderbird folder from a P4 physical machine or would it be the same from a P3 virtual?


Top
 Profile  
 
 Post subject: Re: Thunderbird not sending passwords correctly?
PostPosted: Sat Feb 15, 2014 4:32 pm 
Offline
User avatar

Joined: Tue Apr 17, 2012 12:25 pm
Posts: 5521
Location: Cornwall, England
I guess a PM4 PC would be better .. as long asz it's from a PM4 machine that CAN connect to gmail.

This should at least rule out a Thunderbird settings issue.

_________________
Please be sure to sign up to the new Peppermint forum and post any new question there .. this forum will be made read-only on the 1st April 2014

You can read the announcement here:
http://peppermintos.net/viewtopic.php?f=6&t=6608
Or here's a direct link to the new forum:
http://forum.peppermintos.com


Top
 Profile  
 
 Post subject: Re: Thunderbird not sending passwords correctly?
PostPosted: Sat Feb 15, 2014 6:48 pm 
Offline

Joined: Tue Nov 26, 2013 7:10 pm
Posts: 61
Location: Minnesota, USA
That was my feeling too. I'll test with the copied file and get back with results.
Thanks again.


Top
 Profile  
 
 Post subject: Re: Thunderbird not sending passwords correctly?
PostPosted: Tue Feb 18, 2014 2:45 pm 
Offline

Joined: Tue Nov 26, 2013 7:10 pm
Posts: 61
Location: Minnesota, USA
Copied file over and account imported ok, but "Could not connect to mail server, mnfrozenfish@gmail.com, the connection was refused."


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 16 posts ]  Go to page 1, 2  Next

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

Powered by php B.B. © 2000, 2002, 2005, 2007 php B.B. Group
Template made by DEVPPL