Peppermint | Linux OS Community Forum
 
It is currently Fri Aug 23, 2019 4:13 pm

All times are UTC - 5 hours [ DST ]





Post new topic  [ 27 topics ]  Go to page 1, 2  Next
 Topics   Author   Replies   Views   Last post 
Announcements
No new posts PLEASE READ: The forum has officially moved.

Kendall

0

102725

Tue Apr 01, 2014 1:41 pm

Kendall View the latest post

No new posts PLEASE READ: The Official Peppermint Forum is Moving.

Kendall

0

104979

Sat Mar 22, 2014 7:11 pm

Kendall View the latest post

Topics
No new posts [SOLVED] Dell Latitude D610 wireless fails (again...)

[ Go to pageGo to page: 1, 2 ]

lswarte

16

7157

Sat Mar 30, 2013 5:56 pm

PCNetSpec View the latest post

No new posts [SOLVED] Missing plug-in

[ Go to pageGo to page: 1, 2, 3 ]

lswarte

22

7453

Thu Mar 28, 2013 6:21 pm

spence View the latest post

No new posts surround sound SOLVED

[ Go to pageGo to page: 1, 2 ]

Rivers

10

4915

Tue Mar 26, 2013 5:33 pm

PCNetSpec View the latest post

No new posts Subject: Auto-hide Docky and other effects. (SOLVED)

juanelmagnifico

3

2891

Mon Mar 25, 2013 9:22 am

PCNetSpec View the latest post

No new posts [SOLVED] Vista and Peppermint 3 -many thanks

Eddie

5

2839

Thu Mar 21, 2013 9:38 pm

PCNetSpec View the latest post

No new posts software install SOLVED

Rivers

3

1990

Tue Mar 19, 2013 4:16 pm

PCNetSpec View the latest post

No new posts conky on peppermint (three) (SOLVED)

outtatime

5

2465

Tue Mar 19, 2013 7:29 am

PCNetSpec View the latest post

No new posts skype buttons (SOLVED)

itzforu

1

1667

Tue Mar 19, 2013 7:04 am

PCNetSpec View the latest post

No new posts Netflix? Office Jet printer? (Solved!)

[ Go to pageGo to page: 1, 2 ]

tahdas

13

5120

Sun Mar 17, 2013 7:08 pm

PCNetSpec View the latest post

No new posts Login Refused (SOLVED)

[ Go to pageGo to page: 1, 2 ]

sszindian

10

4414

Sat Mar 16, 2013 10:16 am

PCNetSpec View the latest post

No new posts Installation on eee 1101HA (SOLVED)

psicofrenia

7

3384

Fri Mar 15, 2013 2:21 pm

PCNetSpec View the latest post

No new posts How do I change the Name of the Computer (Solved)

Brotherred

3

2301

Fri Mar 15, 2013 12:20 pm

PCNetSpec View the latest post

No new posts Configure Xerox Phaser printer - SOLVED

[ Go to pageGo to page: 1, 2 ]

Caliban

13

6762

Thu Mar 14, 2013 6:56 am

PCNetSpec View the latest post

No new posts [SOLVED] Dell Latitude D610 wireless fails

lswarte

4

3340

Wed Mar 13, 2013 3:44 am

lswarte View the latest post

No new posts No sound from Gateway MX3560 (SOLVED)

[ Go to pageGo to page: 1, 2, 3 ]

IHC38

20

10129

Tue Mar 12, 2013 8:39 pm

PCNetSpec View the latest post

No new posts [SOLVED] Sound disappeared after update - please help ;(

[ Go to pageGo to page: 1, 2 ]

Updepth

13

5996

Mon Mar 11, 2013 7:43 pm

PCNetSpec View the latest post

No new posts connected but no wifi transfer (SOLVED)

[ Go to pageGo to page: 1, 2, 3 ]

Caliban

27

9817

Fri Mar 08, 2013 6:24 pm

PCNetSpec View the latest post

No new posts LibreOffice Installation [Solved]

Antoine33

7

2754

Fri Mar 08, 2013 1:30 pm

PCNetSpec View the latest post

No new posts Mouse Jitters!! (SOLVED)

[ Go to pageGo to page: 1, 2 ]

sszindian

18

6824

Mon Mar 04, 2013 5:38 pm

PCNetSpec View the latest post

No new posts Upgrading Catfish (SOLVED)

[ Go to pageGo to page: 1, 2 ]

Iggy64

11

4660

Mon Mar 04, 2013 12:07 pm

spence View the latest post

No new posts (solved, err ... resolved) p3 ~Xorg in my update manager

[ Go to pageGo to page: 1, 2 ]

spence

19

6602

Sun Mar 03, 2013 4:39 pm

spence View the latest post

No new posts ATI Radeon HD4350 dual monitor HELP [SOLVED]

eldavar

7

3303

Sun Mar 03, 2013 2:06 pm

PCNetSpec View the latest post

No new posts Kodak 5300 Install not working (SOLVED)

[ Go to pageGo to page: 1, 2 ]

Brotherred

17

6495

Sat Mar 02, 2013 10:38 pm

Brotherred View the latest post

No new posts [SOLVED] Wirelesscard 3COM Office Connect 3CRSHPW696 fails

[ Go to pageGo to page: 1, 2 ]

lswarte

10

5369

Sat Mar 02, 2013 11:40 am

lswarte View the latest post

No new posts Awesome WM rc.lua [SOLVED]

Chocolate

3

2348

Fri Mar 01, 2013 11:58 pm

Chocolate View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 27 topics ]  Go to page 1, 2  Next

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


New posts New posts    No new posts No new posts    Announce Announcement
New posts [ Popular ] New posts [ Popular ]    No new posts [ Popular ] No new posts [ Popular ]    Sticky Sticky
New posts [ Locked ] New posts [ Locked ]    No new posts [ Locked ] No new posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

Powered by php B.B. © 2000, 2002, 2005, 2007 php B.B. Group
Template made by DEVPPL