Peppermint | Linux OS Community Forum
 
It is currently Wed Jan 16, 2019 4:27 am

All times are UTC - 5 hours [ DST ]





Post new topic  [ 434 topics ]  Go to page Previous  1, 2, 3, 4, 5 ... 18  Next
 Topics   Author   Replies   Views   Last post 
Announcements
No new posts PLEASE READ: The forum has officially moved.

Kendall

0

87343

Tue Apr 01, 2014 1:41 pm

Kendall View the latest post

No new posts PLEASE READ: The Official Peppermint Forum is Moving.

Kendall

0

89394

Sat Mar 22, 2014 7:11 pm

Kendall View the latest post

Topics
No new posts Installing N64 Emulator -- Mupen64Plus

[ Go to pageGo to page: 1, 2 ]

Candy Cane

13

5307

Wed Mar 05, 2014 1:09 pm

PCNetSpec View the latest post

No new posts DVD DVDRW SDW-042 Fails to read/write (SOLVED)

grem41

9

3374

Sat Mar 01, 2014 9:40 pm

PCNetSpec View the latest post

No new posts SET command give lots of error

Zenmode

2

1569

Sat Mar 01, 2014 1:57 pm

Zenmode View the latest post

No new posts Trying to install Peppermint 64 in Windows Virtual PC

[ Go to pageGo to page: 1, 2 ]

Just Bob

10

4321

Fri Feb 28, 2014 9:07 pm

PCNetSpec View the latest post

No new posts Peppermint 4 won't shutdown or reboot (SOLVED)

[ Go to pageGo to page: 1, 2 ]

rjm65

15

6094

Thu Feb 27, 2014 12:32 pm

rjm65 View the latest post

No new posts Netbook suspends instead of hibernating

geoponer

5

2560

Wed Feb 26, 2014 1:08 pm

geoponer View the latest post

No new posts Synaptic Package Manager won't open: Malformed line [Solved]

carmen

3

2139

Sat Feb 22, 2014 7:50 pm

PCNetSpec View the latest post

No new posts Ice Application not there!

lukenog

3

1668

Sat Feb 22, 2014 7:48 pm

PCNetSpec View the latest post

No new posts Window borders

paulo55

1

1498

Sat Feb 22, 2014 12:05 pm

PCNetSpec View the latest post

No new posts [Solved] Disable Outlook.com from Automatic Skype Sign-in

Candy Cane

3

1992

Sat Feb 22, 2014 11:26 am

PCNetSpec View the latest post

No new posts Audio Boost?

Hasimir

1

1325

Mon Feb 17, 2014 8:47 am

mac View the latest post

No new posts Software Manager won't install (SOLVED)

[ Go to pageGo to page: 1, 2 ]

jsb

11

4177

Sun Feb 16, 2014 11:48 pm

PCNetSpec View the latest post

No new posts And Software Download to Help Keep Laptop Cooler

[ Go to pageGo to page: 1, 2 ]

perknh

12

4585

Sun Feb 16, 2014 8:08 pm

VinDSL View the latest post

No new posts [SOLVED] Installed *. package file > crash> login loop

[ Go to pageGo to page: 1, 2 ]

lswarte

15

5047

Sun Feb 16, 2014 4:35 pm

PCNetSpec View the latest post

No new posts PM4 64Bit HDMI no sound

[ Go to pageGo to page: 1, 2, 3 ]

lswarte

27

8200

Sat Feb 15, 2014 12:09 pm

PCNetSpec View the latest post

No new posts Desktop & main menu [SOLVED]

Walrus

3

1893

Fri Feb 14, 2014 5:08 am

PCNetSpec View the latest post

No new posts Help with second hdd setup(Solved)

Ralphy

7

2705

Thu Feb 13, 2014 8:37 pm

PCNetSpec View the latest post

No new posts basic questions (SOLVED)

[ Go to pageGo to page: 1, 2, 3, 4 ]

rjm65

30

8715

Tue Feb 11, 2014 6:18 pm

PCNetSpec View the latest post

No new posts Tried Downgrading to Peppermint 3 and Couldn't!

perknh

4

1983

Tue Feb 11, 2014 4:32 pm

PCNetSpec View the latest post

No new posts (SOLVED) Chromium Not Loading After Suspend Or Sleep

[ Go to pageGo to page: 1, 2, 3 ]

perknh

24

7070

Mon Feb 10, 2014 10:10 pm

perknh View the latest post

No new posts Need to click maximize twice and Touchpad Sensitivity (DEAD)

SVaradas

3

1990

Mon Feb 10, 2014 12:16 pm

PCNetSpec View the latest post

No new posts Java problems ((SOLVED))

[ Go to pageGo to page: 1, 2 ]

rwbroers

10

3953

Mon Feb 10, 2014 3:51 am

PCNetSpec View the latest post

No new posts Skype can't find my webcam

[ Go to pageGo to page: 1 ... 4, 5, 6 ]

geodoo

51

12828

Sun Feb 09, 2014 7:33 pm

PCNetSpec View the latest post

No new posts Chrome and Maxthon Browsers Suddenly Not Filling the Screen

[ Go to pageGo to page: 1, 2 ]

perknh

13

4474

Fri Feb 07, 2014 4:19 pm

perknh View the latest post

No new posts (SOLVED) New Computer With UEFI & Windows 8.1 Pre-Installed

[ Go to pageGo to page: 1, 2 ]

perknh

10

3538

Thu Feb 06, 2014 8:03 pm

PCNetSpec View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 434 topics ]  Go to page Previous  1, 2, 3, 4, 5 ... 18  Next

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 4 guests


New posts New posts    No new posts No new posts    Announce Announcement
New posts [ Popular ] New posts [ Popular ]    No new posts [ Popular ] No new posts [ Popular ]    Sticky Sticky
New posts [ Locked ] New posts [ Locked ]    No new posts [ Locked ] No new posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

Powered by php B.B. © 2000, 2002, 2005, 2007 php B.B. Group
Template made by DEVPPL