Peppermint | Linux OS Community Forum
 
It is currently Tue Oct 22, 2019 11:12 pm

All times are UTC - 5 hours [ DST ]





Post new topic  [ 114 topics ]  Go to page Previous  1, 2, 3, 4, 5  Next
 Topics   Author   Replies   Views   Last post 
Announcements
No new posts PLEASE READ: The forum has officially moved.

Kendall

0

106597

Tue Apr 01, 2014 1:41 pm

Kendall View the latest post

No new posts PLEASE READ: The Official Peppermint Forum is Moving.

Kendall

0

108983

Sat Mar 22, 2014 7:11 pm

Kendall View the latest post

This topic is locked, you cannot edit posts or make further replies. Please read this before you post your support question.

Asheguy

0

4420

Mon Aug 09, 2010 4:18 pm

Asheguy View the latest post

Topics
No new posts hp compaq m2000 presario wifi

peppermint

3

3062

Thu Oct 10, 2013 2:44 pm

PCNetSpec View the latest post

No new posts [SOLVED] Dell Latitude D630 WIFI not working..

[ Go to pageGo to page: 1, 2 ]

wolfxwinds

13

7902

Sat Oct 05, 2013 12:44 pm

wolfxwinds View the latest post

No new posts Partition Question

cessanfrancisco

5

3414

Wed Oct 02, 2013 4:51 pm

PCNetSpec View the latest post

No new posts Acer Laptop wont resume from suspend - Nvidia 8400 Graphics?

[ Go to pageGo to page: 1, 2 ]

rjmusto

11

6311

Wed Oct 02, 2013 7:04 am

PCNetSpec View the latest post

No new posts [SOLVED]: Graphics card drivers for AMD Radeon 7850 on Linux

mattosensei

5

3458

Sun Sep 15, 2013 12:46 pm

SciFiDude79 View the latest post

No new posts [SOLVED] Lxrandr problem

[ Go to pageGo to page: 1, 2 ]

Imp558

13

6295

Fri Sep 13, 2013 4:06 pm

PCNetSpec View the latest post

No new posts [SOLVED] cpufreq / powernow-k8 not working Medion E1312 210u

[ Go to pageGo to page: 1, 2, 3, 4 ]

Tina

30

15858

Wed Sep 11, 2013 7:33 am

PCNetSpec View the latest post

No new posts [SOLVED] Touchy, touchy...sheesh.

[ Go to pageGo to page: 1, 2, 3 ]

cessanfrancisco

25

12316

Mon Sep 09, 2013 8:44 pm

PCNetSpec View the latest post

No new posts Crazy lines all over screen, why?

[ Go to pageGo to page: 1, 2 ]

maya1101

17

8504

Sun Sep 08, 2013 11:30 pm

maya1101 View the latest post

No new posts Adapter is Online?

cessanfrancisco

1

2957

Wed Sep 04, 2013 3:04 am

SciFiDude79 View the latest post

No new posts No sound on HP Pavilion DM1 (solved)

[ Go to pageGo to page: 1, 2 ]

djangos

10

15345

Tue Aug 27, 2013 8:48 am

spence View the latest post

No new posts Soft audio [SOLVED]

txsleeper

3

3938

Thu Aug 08, 2013 11:28 pm

mac View the latest post

No new posts Boot But screen goes to full black

gnolaumm

7

4536

Thu Aug 01, 2013 7:45 am

mac View the latest post

No new posts 1st boot rainbow color screen, 2nd boot fine (SOLVED)

[ Go to pageGo to page: 1, 2, 3 ]

starchase

24

11049

Tue Jul 30, 2013 7:25 pm

PCNetSpec View the latest post

No new posts Keyboard / Mouse problem

manwithfeathers

8

4208

Sun Jul 28, 2013 6:29 am

PCNetSpec View the latest post

No new posts Scan Function on 3 in 1 Printers

[ Go to pageGo to page: 1, 2, 3 ]

Kellynch

24

10530

Sat Jul 27, 2013 12:04 pm

PCNetSpec View the latest post

No new posts dual monitor + panel

[ Go to pageGo to page: 1, 2 ]

darlac

14

7053

Fri Jul 26, 2013 6:33 pm

PCNetSpec View the latest post

No new posts strange.... (Solved, errr)

[ Go to pageGo to page: 1, 2 ]

Edwardmint

10

5633

Wed Jul 24, 2013 4:21 pm

SciFiDude79 View the latest post

No new posts intel driver update utility for linux systems

bondbelgium

1

2031

Mon Jul 22, 2013 11:53 am

PCNetSpec View the latest post

No new posts SD card reader not working in Peppermint Four (SOLVED)

bondbelgium

5

3427

Mon Jul 15, 2013 1:25 pm

PCNetSpec View the latest post

No new posts 2nd Hard Drive not showing up

kshow215

3

2776

Mon Jul 15, 2013 6:20 am

PCNetSpec View the latest post

No new posts ( Solved ) nvidia drivers for ion installed but not working

[ Go to pageGo to page: 1, 2, 3 ]

KarlisK

29

11835

Sat Jul 13, 2013 5:21 pm

PCNetSpec View the latest post

No new posts No Sound on LenovoX130e after installing Peppermint 4-SOLVED

jlschwartz

4

3460

Fri Jul 12, 2013 4:43 pm

jlschwartz View the latest post

No new posts Solved: Microphone mute or not working in Peppermint 4.

cfx795

3

2669

Tue Jul 09, 2013 9:21 pm

PCNetSpec View the latest post

No new posts Driver Tool Peppermint 4

GrahamL

4

3831

Thu Jul 04, 2013 6:37 am

Brodon View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 114 topics ]  Go to page Previous  1, 2, 3, 4, 5  Next

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


New posts New posts    No new posts No new posts    Announce Announcement
New posts [ Popular ] New posts [ Popular ]    No new posts [ Popular ] No new posts [ Popular ]    Sticky Sticky
New posts [ Locked ] New posts [ Locked ]    No new posts [ Locked ] No new posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

Powered by php B.B. © 2000, 2002, 2005, 2007 php B.B. Group
Template made by DEVPPL