Peppermint | Linux OS Community Forum
 
It is currently Tue Feb 21, 2017 5:49 am

All times are UTC - 5 hours [ DST ]





Post new topic  [ 218 topics ]  Go to page 1, 2, 3, 4, 5 ... 9  Next
 Topics   Author   Replies   Views   Last post 
Announcements
No new posts PLEASE READ: The forum has officially moved.

Kendall

0

40751

Tue Apr 01, 2014 1:41 pm

Kendall View the latest post

No new posts PLEASE READ: The Official Peppermint Forum is Moving.

Kendall

0

42071

Sat Mar 22, 2014 7:11 pm

Kendall View the latest post

This topic is locked, you cannot edit posts or make further replies. Please read this before you post your support questions.

Asheguy

0

2809

Mon Aug 09, 2010 4:15 pm

Asheguy View the latest post

Topics
This topic is locked, you cannot edit posts or make further replies. Problem Solved? Great! Signpost it!

Rich_Roast

0

4612

Fri Dec 17, 2010 7:23 pm

Rich_Roast View the latest post

No new posts Problem Solved

Asheguy

0

4623

Sat Jun 05, 2010 8:06 am

Asheguy View the latest post

No new posts youtube problem in chrome/chromium

[ Go to pageGo to page: 1, 2 ]

yishay121

15

9447

Mon Mar 24, 2014 7:17 am

VinDSL View the latest post

No new posts Burning Windows 7 img to USB in Peppermint 3

t4exanadu

3

2284

Thu Mar 20, 2014 7:19 pm

PCNetSpec View the latest post

No new posts [SOLVED] window controls missing

DrMartinus

9

2558

Sat Mar 15, 2014 7:28 am

PCNetSpec View the latest post

No new posts (Solved) Shared Thunderbird profile, how?

globetrotterdk

2

1501

Wed Mar 12, 2014 5:19 pm

globetrotterdk View the latest post

No new posts can't update or install new software (solved)

yishay121

5

2198

Thu Mar 06, 2014 1:02 pm

PCNetSpec View the latest post

No new posts No install No sound

[ Go to pageGo to page: 1, 2 ]

Brotherred

11

3505

Sat Mar 01, 2014 9:15 pm

PCNetSpec View the latest post

No new posts docky helpers [solved]

[ Go to pageGo to page: 1, 2 ]

frankje

13

4217

Wed Feb 26, 2014 3:40 pm

PCNetSpec View the latest post

No new posts Logtech Harmony 688

Brotherred

7

2439

Wed Feb 26, 2014 12:06 pm

PCNetSpec View the latest post

No new posts Any idea how to get the media player to stream live radio?

dellpe

1

1396

Wed Feb 26, 2014 10:19 am

PCNetSpec View the latest post

No new posts Launchy Doesn't Show Skin.

Zenmode

7

2396

Mon Feb 24, 2014 9:18 pm

Zenmode View the latest post

No new posts Everpad Shows Nothing After Auth

[ Go to pageGo to page: 1, 2 ]

Zenmode

10

3422

Mon Feb 24, 2014 9:17 pm

Zenmode View the latest post

No new posts how-to blogging or creating a website

thymboy

1

1436

Mon Feb 24, 2014 11:52 am

PCNetSpec View the latest post

No new posts SpiderOak activity icon not showing on boot. [SOLVED]

[ Go to pageGo to page: 1, 2 ]

BiPolarBear

11

3114

Sun Feb 23, 2014 8:02 pm

PCNetSpec View the latest post

No new posts lm-sensors not installed<DEAD for now>

[ Go to pageGo to page: 1, 2 ]

mnfrozenfish

11

3987

Sat Feb 22, 2014 11:56 pm

PCNetSpec View the latest post

No new posts [Solved] Bring Window List Item Into Another Workspace

Zenmode

7

2252

Thu Feb 20, 2014 9:35 am

PCNetSpec View the latest post

No new posts Thunderbird not sending passwords correctly? <SOLVED>

[ Go to pageGo to page: 1, 2 ]

mnfrozenfish

15

3806

Wed Feb 19, 2014 10:45 am

PCNetSpec View the latest post

No new posts Update Problem - SOLVED

jlschwartz

3

1782

Tue Feb 18, 2014 12:09 am

mac View the latest post

No new posts Trouble with VirtualBox <SOLVED>

mnfrozenfish

9

3177

Sat Feb 15, 2014 9:15 am

PCNetSpec View the latest post

No new posts TLP missing?

tmoulder

5

2232

Mon Feb 10, 2014 10:24 am

PCNetSpec View the latest post

No new posts Unable to use Wine to run maps updater for Tom Tom GPS.

cfx795

4

1862

Fri Feb 07, 2014 5:20 pm

cfx795 View the latest post

No new posts add Firefox where Chromium was on Peppermint 4 (SOLVED)

Ralphy

3

1610

Thu Feb 06, 2014 1:37 pm

PCNetSpec View the latest post

No new posts Ubuntu icon on Cairo dock (SOLVED)

Sams dad

5

2051

Wed Feb 05, 2014 10:01 am

PCNetSpec View the latest post

No new posts Flash in Chromium and Maxthon. [SOLVED]

BiPolarBear

6

2243

Mon Feb 03, 2014 9:06 pm

PCNetSpec View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 218 topics ]  Go to page 1, 2, 3, 4, 5 ... 9  Next

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


New posts New posts    No new posts No new posts    Announce Announcement
New posts [ Popular ] New posts [ Popular ]    No new posts [ Popular ] No new posts [ Popular ]    Sticky Sticky
New posts [ Locked ] New posts [ Locked ]    No new posts [ Locked ] No new posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

Powered by php B.B. © 2000, 2002, 2005, 2007 php B.B. Group
Template made by DEVPPL